IMPORTANT: one of our Kubernetes node has been suspended by provider
Resolved
Aug 27, 2026 at 1:49am UTC
The cluster is now in a healthy state.
Affected services
Updated
Aug 27, 2026 at 1:29am UTC
Everything is now up, still syncing.
Affected services
Updated
Aug 27, 2026 at 12:08am UTC
Status degraded while synchronizing volumes.
Affected services
Updated
Aug 26, 2026 at 10:01pm UTC
Nodes are syncing each other to updates data. Some minor disruption can occur during that time.
Affected services
Updated
Aug 26, 2026 at 9:58pm UTC
We re-added the node to the cluster but have duplicated resources. We are working on a fix.
Affected services
Updated
Aug 26, 2026 at 12:11am UTC
The par-1 issue is resolved. We'll work on the node restoration tomorrow.
Affected services
Updated
Aug 26, 2026 at 12:03am UTC
registry is ok
Affected services
Updated
Aug 25, 2026 at 11:15pm UTC
On top of that, one of our site lost connectivity and the node cannot recover by itself. We are investigating, and trying to restart node.
For the lost node, a week ago, we are preparing a plan to restore everything.
Affected services
Updated
Aug 20, 2026 at 5:49pm UTC
We are still looking for solutions.
Affected services
Updated
Aug 19, 2026 at 5:23pm UTC
The node is still not able to be deployed, we increased resources on one of our node to take more workload.
Status is still degraded even if services are accessible.
Affected services
Updated
Aug 19, 2026 at 7:48am UTC
We tried to recreate node from backup, but the provider does not have capacity.
Affected services
Created
Aug 18, 2026 at 11:15pm UTC
One of our provider just suspended one our node due to new limitations.
Affected services