Back to overview
Resolved
LB lost connectivity with cha-1 site
Aug 26, 2026 at 12:05am UTC
Affected services
Load balancer
Authentication service
VPN service
Git server
Resolved
Aug 26, 2026 at 12:10am UTC
Resolved.
Affected services
Updated
Aug 26, 2026 at 12:09am UTC
Firewall blocked the site IPs. We've unblocked them.
Monitoring.
Affected services
Created
Aug 26, 2026 at 12:05am UTC
K8s LB lost connectivity with cha-1 site.
Affected services