Back to overview
Downtime

`cha` site lost internet connectivity

Nov 06 at 12:10am CET
Affected services
as205126.net
AS205126 - cha
Load balancer
Authentication service
VPN service

Resolved
Nov 06 at 12:25am CET

Our internet provider restored the service, no action on our end or needed.

Updated
Nov 06 at 12:11am CET

After some investigation, we cannot connect even on backup VPN nor backup of backup VPN. The issue seems to be 3rd party.

Created
Nov 06 at 12:10am CET

One of our site, call name cha, lost the internet connection.
Some of our services went completely down and the Kubernetes endpoint partially down.
The issue is from a 3rd party.