Back to overview
Maintenance
Authentication system update
Nov 07 at 11:39am CET
–
Nov 07 at 11:44am CET
Affected services
Authentication service
Resolved
Nov 07 at 11:44am CET
The maintenance went well. The system is back online.
Affected services
Created
Nov 07 at 11:39am CET
We are updating the authentication system
Affected services