Back to overview
Downtime

Major outage on Paris site

Nov 10 at 08:11pm CET
Affected services
AS205126 - par
Load balancer
Docker&Helm registry

Resolved
Nov 11 at 01:07pm CET

The ping lowered to a normal level, so we assume the connectivity is back again.

Updated
Nov 11 at 11:07am CET

The issue seems not resolved, we still have network disturbance.

Updated
Nov 11 at 02:00am CET

The service is now online.

Updated
Nov 11 at 12:58am CET

The issue seems to be resolved. The kubernetes cluster needs to resync all the volumes, perturbation is expected.

Updated
Nov 10 at 11:05pm CET

We successfully remove the paris node from Kubernetes LB, there is no more disturbance for the cluster, except less resources.

Updated
Nov 10 at 08:13pm CET

Our infrastructure internet provider is down. We cannot do anything to resolve this except moving the major workloads thanks to Kubernetes.

Created
Nov 10 at 08:11pm CET

The Kubernetes cluster managed to move the workload to another site without data loss.
After getting some information from the provider, the issue will last 24h:

Vos services devraient être rétablis le 11/11/2025 à 22:00.