Back to overview
Downtime
Authentication server down
Nov 27 at 03:57pm CET
Affected services
Authentication service
Resolved
Nov 27 at 04:27pm CET
We used another S3 type provider to fetch all the needed files. The incident is now resolved.
Affected services
Created
Nov 27 at 03:57pm CET
Our system tried to update the theme automatically and cause a downtime because of a missing file.
The previous files are not accessible due to an error from the old S3 backend.
Affected services