Git server instablity
Resolved
Dec 07 at 09:34pm CET
The issue seems to be resolved after a restart of all the services linked to Git server.
Affected services
Updated
Dec 07 at 09:00pm CET
We requested a restart for all the services that are used for the Git server.
Affected services
Updated
Dec 07 at 08:11pm CET
We are still investigating why the server is slow to respond. However, we can confirm the issue is not the maintenance done earlier, and the status degraded by itself to downtime with most of the requests getting timed out.
Affected services
Created
Dec 07 at 08:00pm CET
Our Git server is unstable, it seems response delay is much higher than usual.
We are investigating if the instability is due to the backup system being forced.
Affected services