Back to overview
Maintenance

Authentication system update

Dec 09 at 12:55pm CET  –  Dec 09 at 01:10pm CET
Affected services
Authentication service

Resolved
Dec 09 at 01:10pm CET

The authentication system is now updated.

Created
Dec 09 at 12:55pm CET

We are updating the authentication system.