Back to overview
Downtime
Connectivity lost on Kubernetes node
Dec 10 at 04:22am CET
Affected services
VPN service
Resolved
Dec 10 at 05:58am CET
While we cannot investigate, the system got online by itself.
Affected services
Created
Dec 10 at 04:22am CET
We lost a Kubernetes node connectivity, the incident is due to pods cannot be scheduled to other nodes.
Affected services