Connectivity lost on Paris
Resolved
Dec 13 at 11:46pm CET
The Parisian Kubernetes node is now available.
Affected services
Updated
Dec 13 at 10:03pm CET
The Parisian router has been put back online.
Affected services
Updated
Dec 13 at 06:51pm CET
We are keeping the par-1 node down for now until the ping gets better.
The authentication service is down.
Affected services
Updated
Dec 13 at 06:50pm CET
Most of Kubernetes services have been restarted.
Affected services
Updated
Dec 13 at 06:36pm CET
We suspect that the Kubernetes cluster might be the issue from the beginning. We are restarting all the system.
Affected services
Created
Dec 13 at 04:17pm CET
Our infra ISP has some issue that lead to very high ping (150ms/25% loss).
Affected services