Back to overview
Degraded

Manchester router lost connectivity

Dec 11 at 09:18pm CET
Affected services
as205126.net

Resolved
Dec 11 at 09:24pm CET

While we cannot yet make an investigation, the system has been able to recover by itself.

Created
Dec 11 at 09:18pm CET

The prefix (2a12:bec4:1cf1::/48) the router announce has been removed from the global routing table.
We cannot make an investigation right now, however nothing valuable is routed from that prefix.

Note: the affected service is here because I have to select something.