Back to overview
Maintenance
Restart par-1 kubernetes node
Jan 23, 2026 at 12:45pm UTC
–
Jan 23, 2026 at 1:08pm UTC
Affected services
Authentication service
VPN service
Git server
Docker&Helm registry
Resolved
Jan 23, 2026 at 1:08pm UTC
The node is now functional
Affected services
Created
Jan 23, 2026 at 12:45pm UTC
The node storage controller is faulty and does not schedule anymore. We are currently restarting the node
Affected services