Back to overview
Downtime

Service unavailability

Jan 18, 2026 at 2:38pm UTC
Affected services
Load balancer
Authentication service
VPN service
Git server
Docker&Helm registry

Resolved
Jan 19, 2026 at 12:26pm UTC

The restart method was effective, the services are working.

Updated
Jan 19, 2026 at 12:00pm UTC

We decided to restart a faulty master and worker node. These node were accepting the pods but not scheduling them, plus the networking was broken.

Updated
Jan 18, 2026 at 5:13pm UTC

The authentication system is also down. Still not investigating.

Created
Jan 18, 2026 at 2:38pm UTC

Plenty of workflows on Kubernetes have simply stopped working. We cannot investigate due to personal reasons.