Back to overview
Maintenance
Important node reboot
Jan 31 at 03:25pm CET
–
Jan 31 at 03:43pm CET
Affected services
Load balancer
Authentication service
VPN service
Git server
Docker&Helm registry
Resolved
Jan 31 at 03:43pm CET
The node is now online and issue disappeared.
Affected services
Created
Jan 31 at 03:25pm CET
Some of our kubernetes nodes are ready but workloads do not start and stuck in creating state. We cordoned the node and rebooting it.
Affected services