Back to overview
Degraded
VPN service update
Feb 06 at 12:22pm CET
Affected services
VPN service
Resolved
Feb 06 at 03:11pm CET
After seeing the alert, we did some investigation but the monitoring was wrong. Nothing was/is down on the VPN side
Affected services
Created
Feb 06 at 12:22pm CET
The VPN service had been updated, the monitoring system was not updated to handle the status code change in the server code.
The monitoring was triggered wrongly.
Affected services