Back to overview
Downtime
A node lost connectivity
Feb 13 at 10:10pm CET
Affected services
Load balancer
Authentication service
Git server
Docker&Helm registry
Resolved
Feb 13 at 10:28pm CET
The registry is now online, and the git server too.
Affected services
Updated
Feb 13 at 10:27pm CET
The authentication system is now online. The load balancer should not be disturbed anymore.
Affected services
Created
Feb 13 at 10:10pm CET
One of our node lost connectivity and went 100% CPU, we decided to shutdown the machine. We are restarting the services.
Affected services