Back to overview
Maintenance

Updating authentication system

Feb 13 at 11:36pm CET  –  Feb 13 at 11:59pm CET
Affected services
Authentication service

Resolved
Feb 13 at 11:59pm CET

The authentication server is now online and updated on the last version.

Created
Feb 13 at 11:36pm CET

We are currently updating the authentication system.