Back to overview
Downtime

Kubernetes node oci-1 restarted

Feb 15 at 03:16pm CET
Affected services
Load balancer
Authentication service
VPN service
Git server
Docker&Helm registry

Resolved
Feb 15 at 03:27pm CET

The node is up, and workload moved to other nodes.

Created
Feb 15 at 03:16pm CET

One of our Kubernetes node restarted without any notice.