Back to overview
Maintenance

Enable IPv6 on kubernetes nodes

Feb 19 at 12:45am CET  –  Feb 19 at 01:07am CET
Affected services
Load balancer
Authentication service
VPN service
Git server
Docker&Helm registry

Resolved
Feb 19 at 01:07am CET

The maintenance went successfully.

Updated
Feb 19 at 12:59am CET

We are using this maintenance to update the OS of the nodes.

Created
Feb 19 at 12:45am CET

We are enabling IPv6 on all the Kubernetes nodes.