Back to overview
Maintenance
Updating Kubernetes cluster version
Feb 20 at 01:34am CET
–
Feb 20 at 01:44am CET
Affected services
Load balancer
Authentication service
VPN service
Git server
Docker&Helm registry
Resolved
Feb 20 at 01:44am CET
The Kubernetes cluster is now up to date on the current last version.
Affected services
Created
Feb 20 at 01:34am CET
We are updating the kubernetes version to 1.35.1
Affected services