Back to overview
Maintenance

Changing Docker registry backend storage for experiment

Feb 22, 2026 at 12:20am UTC  –  Feb 22, 2026 at 12:46am UTC
Affected services
Docker&Helm registry

Resolved
Feb 22, 2026 at 12:46am UTC

It seems to work, we stick with this solutions and see if it meet our expectations.

Created
Feb 22, 2026 at 12:20am UTC

We are testing a new Docker registry storage backend.