Back to overview
Maintenance
Updating authentication system
Feb 22 at 01:32pm CET
–
Feb 22 at 01:41pm CET
Affected services
Authentication service
Resolved
Feb 22 at 01:39pm CET
The authentication is now up-to-date.
Affected services
Created
Feb 22 at 01:32pm CET
We are updating our authentication system.
Affected services