Back to overview
Downtime

Connection lost between Paris and edge router

Mar 07 at 01:48pm CET
Affected services
AS205126 - par

Resolved
Mar 07 at 03:31pm CET

It seems to be a bug in the router software, there is no errors, no FW changes applied. After a reboot, the issue was resolved.

Updated
Mar 07 at 03:22pm CET

The issue is under investigation.

Created
Mar 07 at 01:48pm CET

I am not available to investigate. However, the incident is noted and will be investigated later.