Back to overview
Maintenance
Kubernetes CSI maintenance
Mar 16, 2026 at 7:45pm UTC
–
Mar 16, 2026 at 9:04pm UTC
Affected services
Load balancer
Authentication service
VPN service
Git server
Docker&Helm registry
Resolved
Mar 16, 2026 at 9:04pm UTC
The system is now updated and online.
Affected services
Created
Mar 16, 2026 at 7:45pm UTC
We are upgrading our CSI
Affected services