Back to overview
Downtime

The load balancer provider is currently down

Mar 21, 2026 at 7:32am UTC
Affected services
Load balancer
Authentication service
VPN service
Git server
Docker&Helm registry

Resolved
Mar 21, 2026 at 11:02am UTC

We restarted a Kubernetes node, everything seems to be working now.

Updated
Mar 21, 2026 at 10:35am UTC

Some of the services are now online, communication between LB and Kubernetes is now up.
We are checking why some services are still down.

Created
Mar 21, 2026 at 7:32am UTC

Our monitoring system is telling us that the load balancer is currently down, as such as the entire admin panel from our LB provider.
We can’t do anything but wait.