Kubernetes communication error
Resolved
Apr 1, 2026 at 6:04pm UTC
We had to restart some nodes to make it work again.
We are monitoring closely the situation, even if the status says resolved.
Affected services
Updated
Apr 1, 2026 at 5:55pm UTC
We are investigating.
Affected services
Updated
Mar 28, 2026 at 10:09am UTC
The authentication system came back online without any perturbation. However, it is not load balancing anymore for that component.
Affected services
Updated
Mar 28, 2026 at 4:03am UTC
We have disabled all the nodes from the load balancer except one.
The selected node seems to work as intended, but still don’t know why the others break.
Affected services
Updated
Mar 27, 2026 at 7:33pm UTC
As investigation we are trying to remove node from load balancer to know which one is breaking.
Affected services
Created
Mar 26, 2026 at 6:55pm UTC
It seems that there is a network communication problem between some nodes. The issue is that we can’t investigate.
Affected services