Back to overview
Maintenance

Registry ingress changes

Apr 11, 2026 at 11:55pm UTC  –  Apr 12, 2026 at 12:12am UTC
Affected services
Docker&Helm registry

Resolved
Apr 12, 2026 at 12:12am UTC

The modification are now live and working.

Created
Apr 11, 2026 at 11:55pm UTC

After confirming the load balancer backend update, we are updating the registry ingress.