Back to overview
Maintenance

Authentication system update

Apr 12, 2026 at 1:17am UTC  –  Apr 12, 2026 at 1:26am UTC
Affected services
Authentication service

Resolved
Apr 12, 2026 at 1:26am UTC

The authentication system is up to date.

Created
Apr 12, 2026 at 1:17am UTC

We are updating the authentication system to the latest version.