Kubernetes load balancer upstream down
Resolved
Apr 18, 2026 at 10:33am UTC
The provider tells us that everything is now up.
Affected services
Updated
Apr 18, 2026 at 9:54am UTC
The upstream is now online. The system is rebooting.
Affected services
Updated
Apr 18, 2026 at 9:49am UTC
It seems they hava a power issue.
Affected services
Created
Apr 18, 2026 at 9:45am UTC
Our load balancer network provider is down.
Affected services