Back to overview
Downtime

Unplanned git upgrade

Apr 19, 2026 at 10:52am UTC
Affected services
Git server

Resolved
Apr 19, 2026 at 11:18am UTC

We rolled-back the upgrade.

Created
Apr 19, 2026 at 10:52am UTC

We accidentally pushed a non-ready upgrade of the Git server in production.