Back to overview
Resolved
Update git server
Apr 21, 2026 at 10:06pm UTC
–
Apr 21, 2026 at 10:23pm UTC
Affected services
Git server
Resolved
Apr 21, 2026 at 10:23pm UTC
Maintenance ended
Affected services
Updated
Apr 21, 2026 at 10:23pm UTC
The infrastructure is now up to date
Affected services
Created
Apr 21, 2026 at 10:06pm UTC
As the incident on the Git server told earlier, we were trying to deploy an infrastructure update.
We are now updating the infrastructure.
Affected services