Back to overview
Resolved

Kubernetes load balancer has degraded performance

Apr 28, 2026 at 11:16pm UTC
Affected services
Load balancer
Authentication service
VPN service
Git server
Docker&Helm registry

Resolved
Apr 28, 2026 at 11:56pm UTC

The issue seems to be resolved. It seems that we have an IPv6 incompatibility in our infrastructure.

Updated
Apr 28, 2026 at 11:51pm UTC

We might find the issue, we had applied a fix. and we're monitoring now.

Updated
Apr 28, 2026 at 11:43pm UTC

Don't know why but the load balancer decided to struggle again.

Updated
Apr 28, 2026 at 11:28pm UTC

The services are now back online.

Updated
Apr 28, 2026 at 11:26pm UTC

We restarted the load balancer the connections across the nodes seems to be resolved.

Updated
Apr 28, 2026 at 11:22pm UTC

The load balancer decided to lose entire connectivity with all the node except internet.

Created
Apr 28, 2026 at 11:16pm UTC

Due to connectivity issue, one node cannot connect to the load balancer