Back to overview
Resolved

Edge router upgrade

May 2, 2026 at 7:06pm UTC  –  May 2, 2026 at 7:17pm UTC
Affected services
as205126.net
Edge 1 Paris
AS205126 - cha
AS205126 - par

Resolved
May 2, 2026 at 7:17pm UTC

Maintenance ended

Updated
May 2, 2026 at 7:17pm UTC

The upgrade went well and service are now up.

Created
May 2, 2026 at 7:06pm UTC

We are updating the edge router system.