Back to overview
Resolved
Updating a backend system
May 4, 2026 at 10:17pm UTC
–
May 4, 2026 at 10:25pm UTC
Affected services
AS205126 - par
Resolved
May 4, 2026 at 10:25pm UTC
Maintenance ended
Affected services
Created
May 4, 2026 at 10:17pm UTC
We had to restart the router because it is backed by a virtualization tool.
Affected services