Back to overview
Resolved

Updating Kubernetes cluster system

May 5, 2026 at 6:38pm UTC  –  May 5, 2026 at 8:38pm UTC
Affected services
Load balancer
Authentication service
VPN service
Git server
Docker&Helm registry

Resolved
May 5, 2026 at 8:38pm UTC

Maintenance ended

Updated
May 5, 2026 at 7:19pm UTC

We are waiting the cluster to be healthy again.

Updated
May 5, 2026 at 7:19pm UTC

we are updating and restarting node 4/4.

Updated
May 5, 2026 at 7:14pm UTC

we are updating and restarting node 3/4.

Updated
May 5, 2026 at 7:04pm UTC

we are updating and restarting node 2/4.

Updated
May 5, 2026 at 6:46pm UTC

we are updating and restarting node 1/4.

Created
May 5, 2026 at 6:38pm UTC

We are updating kubernetes cluster OS to fix CVE-2026-31431