Electrical issue
Resolved
May 9, 2026 at 2:00pm UTC
Volumes are restored and apps functional
Affected services
Updated
May 9, 2026 at 1:10pm UTC
Kubernetes: 8 volumes are pending to recover properly
Affected services
Updated
May 9, 2026 at 12:40pm UTC
The node is the Parisian premise is recovering the volumes
Affected services
Updated
May 9, 2026 at 12:33pm UTC
Services are still recovering
Affected services
Updated
May 9, 2026 at 12:30pm UTC
The power has been restored, services are starting to resume.
Affected services
Created
May 9, 2026 at 12:26pm UTC
We’ve lost power in Parisian site.
Affected services