Load balancer provider issue
Resolved
May 14, 2026 at 12:52pm UTC
The provider resolved the issue, they also are still investigating about the why.
Affected services
Updated
May 14, 2026 at 12:18pm UTC
The server is online, connection with the kubernetes cluster is ok. We are monitoring the statement from the provider.
Affected services
Updated
May 14, 2026 at 12:15pm UTC
The host seems to be back online as the monitoring gives no TO.
Affected services
Created
May 14, 2026 at 9:54am UTC
Our provider is in unplanned downtime. They are investigating. However, the cluster itself is not down, you can still have requests from us.
Affected services