Back to overview
Resolved

Updating authentication system

May 23, 2026 at 1:20am UTC  –  May 23, 2026 at 1:32am UTC
Affected services
Authentication service

Resolved
May 23, 2026 at 1:32am UTC

Maintenance ended

Updated
May 23, 2026 at 1:32am UTC

The authentication system is now up to date.

Created
May 23, 2026 at 1:20am UTC

We are updating the authentication system