Back to overview
Resolved
Updating authentication systems
Jun 5, 2026 at 8:56pm UTC
–
Jun 5, 2026 at 9:07pm UTC
Affected services
Authentication service
Resolved
Jun 5, 2026 at 9:07pm UTC
The system is now functional and updated.
Affected services
Updated
Jun 5, 2026 at 9:07pm UTC
Maintenance ended
Affected services
Created
Jun 5, 2026 at 8:56pm UTC
We are updating our authentication system.
Affected services