Unknown issue on one of our site
Resolved
Jun 10, 2026 at 12:00am UTC
Issue is now resolved.
Affected services
Updated
Jun 9, 2026 at 11:50pm UTC
the faulty node has been marked as unhealthy to lb. so the load balancer is now 'healthy' by touting the workflow to other nodes.
Affected services
Updated
Jun 9, 2026 at 11:18pm UTC
Authentication system has been migrated to another node.
Affected services
Updated
Jun 9, 2026 at 11:06pm UTC
It seems that the issue comes from the internet provider, which is not us.
Registry is available, however it can be disturbed due to authentication server down.
Affected services
Created
Jun 9, 2026 at 10:53pm UTC
One of our site is unreachable. We don't know what happens.
Affected services