Back to overview
Resolved

Updating the VPN

Jun 17, 2026 at 9:36pm UTC  –  Jun 17, 2026 at 9:40pm UTC
Affected services
VPN service

Resolved
Jun 17, 2026 at 9:40pm UTC

Maintenance ended

Updated
Jun 17, 2026 at 9:40pm UTC

Done without issues.

Created
Jun 17, 2026 at 9:36pm UTC

We are updating our VPN software