Back to overview
Resolved

Load Balancer upstream down

Jul 7, 2026 at 1:20pm UTC
Affected services
Load balancer
Authentication service
VPN service
Git server
Docker&Helm registry

Resolved
Jul 7, 2026 at 1:47pm UTC

It seems that the issue is resolved our end, but provider is monitoring.

Created
Jul 7, 2026 at 1:20pm UTC

Our load balancer provider is down