Back to overview
Resolved
Updating git server
Jul 14, 2026 at 8:19am UTC
–
Jul 14, 2026 at 8:24am UTC
Affected services
Git server
Resolved
Jul 14, 2026 at 8:24am UTC
Maintenance ended
Affected services
Updated
Jul 14, 2026 at 8:24am UTC
The maintenance is now finished and the service is up
Affected services
Created
Jul 14, 2026 at 8:19am UTC
We are updating the git server
Affected services