Back to overview
Resolved

One of our node is unavailable

Jul 14, 2026 at 2:20pm UTC
Affected services
Load balancer
Authentication service
VPN service
Git server
Docker&Helm registry

Resolved
Jul 14, 2026 at 3:14pm UTC

Everything is back online.
We'll work on a refactor of the load balancer.

Updated
Jul 14, 2026 at 2:58pm UTC

All the services are now up, but performances are degraded.

Updated
Jul 14, 2026 at 2:53pm UTC

Performances degraded due to unwanted PVCs sync due to tunnel restart on our node.

Updated
Jul 14, 2026 at 2:50pm UTC

the fix isn't fixing anymore.

Updated
Jul 14, 2026 at 2:33pm UTC

the fix is running, services are now accessible but issue still here. we are still working on this.

Updated
Jul 14, 2026 at 2:28pm UTC

We have identified that is wireguard the issue. We are working on a fix.

Created
Jul 14, 2026 at 2:20pm UTC

One of our kubernetes node is unavailable, the network pipe between the node and the load balancer is broken.

We are investigating.