Back to overview
Resolved
Provider maintenance: urgent maintenance
Jul 6, 2026 at 10:51pm UTC
–
Jul 6, 2026 at 11:53pm UTC
Affected services
Load balancer
Authentication service
VPN service
Git server
Docker&Helm registry
Resolved
Jul 6, 2026 at 11:53pm UTC
Maintenance ended
Affected services
Created
Jul 6, 2026 at 10:51pm UTC
Our LB provider told us that they must have to do an urgent update due to CVE-2026-53359.
Affected services